problème 159 sw 150cv 1.9 jtdm de 2007

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 15:36

thierry-n a écrit:regardes l'état d'encrassement du capteur; si il a été changé il ne devrait pas être trop encrassé (j'ai rappeler le mecano qui m'avait changer ce capteur )

tu sais si il y a eu un nettoyage genre carbon cleaning sur ton auto ?

Bonjour Thierry
Ce capteur à été changer il y a 1 ans suite justement au même problème que je rencontre aujourd'hui.

A la date de ce Topic le mécano sur Ussel que je connais depuis pas mal de temps me la nettoyer est ma passée la valise gratuitement
en effacent l'erreur.

Le mécano qui c'est occuper de ce problème y il a 1 ans est qui ma changer ce capteur.
il na pas utiliser de nettoyant enfin sur ma facture il l'aurais mentionné.
Il à fait que des testes avec la valise en roulent avec ma 159 est ma changer ce capteur.

Suite à cela ma 159 a fonctionné correctement jusqu’à maintenant,donc je le recontacte il me dit qu'il doit refaire une batterie de teste est me dit que le capteur n'y est pour rien
mais il pense plutôt un problème turbo ,électrovanne ou un truc grippée au turbo.

Donc je pense changer le capteur pression suralimentation pour l'instant est aussi le capteur pression turbocompresseur sa coûte 60 euros les deux

Pour ma part je pense a une panne à la con parce que déjà a l’époque je pouvais roulais 3 mois sans problème est sans retenue puis faire un petit ou grand trajets est bing le problème qui revient.

Je suis pas mécano de métier,je remet pas en causse les dires du mécano qui me la réparer il y a 1 ans loin de moi .
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 15:49

-Seb- a écrit:c'est ce que je voulais dire par "ça ne se répare pas comme par magie":
c'est que pour moi ça devrait etre constant, autant pour la durite que pour le turbo, jusqu'à ce qu'il y ait une intervention plus ou moins lourde..

c'est pour ça... vois ton capteur en 1er, voire même si un casseur n'en a pas un  moins cher pour faire le test.

Je suis de ton avis Seb sur le sujet mais quand ont te dit que ton turbo est peut etre hs ou autre chose de ce style forcement tu panique IOI
Pour moi dans le premier temps changer ce capteur pression suralimentation est aussi le capteur pression turbocompresseur qui serais peut etre responsable du problème
ensuite nettoyage du débitmètre sa lui feras pas de mal.
ensuite je verrais si le problème persiste ou pas.

je vous tiendrais au courant de l’Évolution.

Merci de vos conseil :cool:
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par thierry-n le Mar 22 Nov 2016 - 15:56

salut, je voulais dire avant de l'avoir est ce que le précédent proprio aurait fait un carbon cleaning. je suspecte le collecteur d'être crade et de polluer ton capteur

capteur pression suralimentation et capteur pression turbocompresseur  !!!
pour moi c'est la mm chose, non ?


le debitmetre ne se nettoie pas; tu débranches, si çà marche mieux c'est qu'il est hs

_________________

____________________________________________________________________
Les filles, dans les fantasmes évitez d'être en jean ça complique tout ...
avatar
thierry-n
Adhérent CAFSP.

Messages : 11142
Inscrit le : 04/10/2010
Age : 49

Voir le profil de l'utilisateur http://www.stockalfa.fr

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 16:30

thierry-n a écrit:salut, je voulais dire avant de l'avoir est ce que le précédent proprio aurait fait un carbon cleaning. je suspecte le collecteur d'être crade et de polluer ton capteur

capteur pression suralimentation et capteur pression turbocompresseur  !!!
pour moi c'est la mm chose, non ?


le debitmetre ne se nettoie pas; tu débranches, si çà marche mieux c'est qu'il est hs

D’après moi je pense pas que l'ancien proprio est fait un nettoyage il toucher a rien cote moteur même entretien classic

non j'ai deux capteur un capteur de suralimentation cote vanne egr




ensuite le capteur pression turbocompresseur qui ce situ devant le moteur



Je penser  que l'ont pouvais nettoyer le débitmètre


donc si je roule le débitmètre débrancher est qu'elle ce met plus en mode dégradé ce serais lui le problème ?
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par thierry-n le Mar 22 Nov 2016 - 16:57

en fait sans débitmetre, tu vas etre dans un mode dégradé - valeur constante du débitmetre; et çà ne changera pas quand tu vas rouler.

le 1er est effectivement un capteur de pression le mm que sur ma 147 1.9.

le 2nd appelé sur tous les sites de pièces "capteur" est un régulateur de pression de turbo; la techno est indiquée pneumatique - electrique ( avant dernière photo).
et effectivement lui peut être la cause de ton soucis.



_________________

____________________________________________________________________
Les filles, dans les fantasmes évitez d'être en jean ça complique tout ...
avatar
thierry-n
Adhérent CAFSP.

Messages : 11142
Inscrit le : 04/10/2010
Age : 49

Voir le profil de l'utilisateur http://www.stockalfa.fr

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 17:12

thierry-n a écrit:en fait sans débitmetre, tu vas etre dans un mode dégradé - valeur constante du débitmetre; et çà ne changera pas quand tu vas rouler.

le 1er est effectivement un capteur de pression le mm que sur ma 147 1.9.

le 2nd appelé sur tous les sites de pièces "capteur" est un régulateur de pression de turbo; la techno est indiquée  pneumatique - electrique ( avant dernière photo).
et effectivement lui peut être la cause de ton soucis.


Merci thierry pour les infos
mais je pense pas que le débitmètre soit la causse parce que j'aurais toujours des problèmes mode dégradé constant je pense est ce n''est pas mon cas

donc je vais commande ces deux capteurs les changer est qui vivras verras comme ont dit lol!
je ferais pas élimination avant de dire que le turbo est le responsable.

bonne soirée :coucou:
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Mar 22 Nov 2016 - 17:45

c'est con que tu sois si loin, j'ai tout ça sur mon ancien crosswagon... même un turbo...
ça aurait pu permettre de tester...

C'est compréhensible que tu panique quand on te parle de pièces importantes comme un turbo,
sinon, EGR ou débimètre j'y crois pas...
il faut garder en tête qu'il y a un code d'erreur défini correspondant au circuit du turbo.

après, perso, je nettoie mon débimètre régulièrement au nettoyant frein, ne serais-ce que pour enlever les merdes qui y passent quand tu suis un camion ou que tu es pris dans les bouchons.
si ça n'apporte rien, ça ne fais pas de mal et ça me conforte.

et la piste du collecteur encrassé est intéressante... tu pourrais le vérifier simplement en démontant ta vanne EGR et en jetant un oeil par le trou... si c'est blindé de calamine ou pas...

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 4106
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par thierry-n le Mar 22 Nov 2016 - 18:31

démonte et regarde le 1er capteur
c'est facile à faire
et çà donnera une idée : çà sert à rien de le changer ; juste nettoyer

_________________

____________________________________________________________________
Les filles, dans les fantasmes évitez d'être en jean ça complique tout ...
avatar
thierry-n
Adhérent CAFSP.

Messages : 11142
Inscrit le : 04/10/2010
Age : 49

Voir le profil de l'utilisateur http://www.stockalfa.fr

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Mar 22 Nov 2016 - 19:25

il l'a fait y'a pas long, plus haut dans le topic. Wink

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 4106
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 21:01

-Seb- a écrit:il l'a fait y'a pas long, plus haut dans le topic. Wink

Merci Seb est Thierry pour vos conseil
Donc je progresse un peu plus sur ma panne intempestif

Dans ma ville un gars à ouvert un magasin de pièces détacher auto toutes marque
Je suis passée le voir ce soir pour un devis de pièces pour les deux capteur en question.
Il m'annonce 61 euros pour les deux capteurs, donc je passe commande il les reçoit demain vers 11 h rapide de plus.

il ma explique que le deuxième capteur turbocompresseur s’appelle aussi électrovanne .
en discutent le gars me dit vue mon problème qu'il pense que l’électrovanne peut y etre pour quelque chose il est relier par des durite au turbo

Le conseil qu'il ma donnée en premier lieux changer le capteur électrovanne (ou turbocompresseur) est de teste la voiture pour voir si le problème revient si il revient pas c'est électrovanne qui déconné si sa déconne changer le deuxième capteur pression turbo celui à cote de la vanne egr.
teste la voiture est si vraiment sa déconne toujours voir un peut plus loin dans les investigations.

donc je vous tiendrais informer de l'évolution de mon soucis
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 21:02

thierry-n a écrit:démonte et regarde le 1er capteur
c'est facile à faire
et çà donnera une idée : çà sert à rien de le changer ; juste nettoyer

Déjà fait thierry r.a.s
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par lindien46 le Mar 22 Nov 2016 - 21:08

sais tu si ton turbo est a géométrie variable ?

_________________
adherent numero 64 cheers

         

avatar
lindien46
Adhérent CAFSP.

Messages : 3257
Inscrit le : 19/10/2014
Age : 45

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Mar 22 Nov 2016 - 21:20

oui, il l'est à géométrie variable l'indien
peut-etre grippée, mais dans ce cas, ça serait pas intermittent... si?

C'est un bon conseil que le gars t'as donné,
commencer par une pièce qui n'a pas été changée ni nettoyée.
au passage, quitte  démonter l'électrovanne, si tu peux, dirige les durites vers le bas, voir s'il n'y a pas de l'huile dedans... (sais-on jamais)

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 4106
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par lindien46 le Mar 22 Nov 2016 - 22:13

si le turbo est bien en cause , le problème ne peut venir que du grippage de la géométrie ; un turbo qui lâche présente d'autres symptômes beaucoup plus visibles , mais pour moi , et je ne suis pas meccano , ça ne vient pas du tout de là . le problème pourrait être intermittent si c'est un debut de grippage ; tu n'as pas de problème disparition d'huile ?

_________________
adherent numero 64 cheers

         

avatar
lindien46
Adhérent CAFSP.

Messages : 3257
Inscrit le : 19/10/2014
Age : 45

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 23:13

lindien46 a écrit:sais tu si ton turbo est a géométrie variable ?

Oui mon turbo est a géométrie variable une idée ? lindien46
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 23:19

lindien46 a écrit:si le turbo est bien en cause , le problème ne peut venir que du grippage de la géométrie ; un turbo qui lâche présente d'autres symptômes beaucoup plus visibles , mais pour moi , et je ne suis pas meccano , ça ne vient pas du tout de là . le problème pourrait être intermittent si c'est un debut de grippage ; tu n'as pas de problème disparition d'huile ?

Pour l'instant j'ai pas remarque une conso d'huile ,de plus j'ai fait un nettoyage du système d'injecteur avec du bardahl avant mais soucis.
donc le mécano ma dit que sa a du nettoyer en même temps le turbo c'est pour cela qui ne crois pas a un début de grippage du turbo.
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par lindien46 le Mer 23 Nov 2016 - 7:15

ok

_________________
adherent numero 64 cheers

         

avatar
lindien46
Adhérent CAFSP.

Messages : 3257
Inscrit le : 19/10/2014
Age : 45

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mer 23 Nov 2016 - 11:18

Bonjour a tous
Donc ce matin démontage de la vanne egr pour voir l’état d’encrassement a savoir qu'elle ai condamnée depuis 1 ans informatiquement est mécaniquement.
Moi je la trouve pas vraiment encrassée mais je lui est donnée un petit coup quand même

Photos de la vanne egr









Ensuite photos de mon électrovanne ou capteur turbocompresseur
donc la aussi j'ai sortie les durites est rien d’anormale pas d'huile qui en sort
je vais chercher cette pièce que j'ai commande hier à la boutique est la monté
ensuite un un tours en 159 pour voir si elle va mieux






Je vous tiendrais au courant de l’évolution
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Mer 23 Nov 2016 - 14:37

Ok,
joli travail. :brv:
Ton collecteur d'admission est quand même bien plein de suies à en voir les photos.
Même la vanne EGR désactivée correctement il n'en reste pas moins possible, comme le disait thierry, que de la suie vienne pourrir le capteur de pression turbo.
Mais ça sera à voir plus tard si besoin donc.

Bonne route Wink

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 4106
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mer 23 Nov 2016 - 19:49

-Seb- a écrit:Ok,
joli travail. :brv:
Ton collecteur d'admission est quand même bien plein de suies à en voir les photos.
Même la vanne EGR désactivée correctement il n'en reste pas moins possible, comme le disait thierry, que de la suie vienne pourrir le capteur de pression turbo.
Mais ça sera à voir plus tard si besoin donc.

Bonne route Wink

Bonsoir Seb
Oui mon collecteur est pas nickel chrome mais étant donne que j'ai une plaque juste avant sa change rien non ?? Je ni connais rien sur le sujet
Est je suis preneur d'infos donc si je dois le nettoyer je le fait avec qu'elle produit est comment ?

Bon a pars ça j'ai changé juste le capteur électrovanne, puis je suis partie faire un petit tour
de 100 bornes sur des routes sinueuse avec des ligne droite pour pousse la bestiole IOI .
J’ai fait pas mal d’accélération poussée les rapports jusque dans la limite du raisonnable pour l'instant R.A.S

A voir dans le temps








Je vous tiendrais au courant si c'est bon ou pas
bonne soirée
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Mer 23 Nov 2016 - 21:12

Fais gaffe quand même pas péter ta distri , ça serai con lol!

Le collecteur ne s’encrasse pas plus puisque c'est bouché, mais l'air et l'humidité y entrent pour alimenter le moteur... et ça réagit peut-etre avec la calamine présente pour pourrir le capteur de turbo... mais ce ne sont que des suppositions.
Pour le nettoyer correctement... b'en f'aut le tomber! et vu que c'est derrière le bloc moteur, c'est assez chiant (je m'y suis jamais lancé mais j'imagine bien)
Utiliser les produits de nettoyage EGR peut etre une idée,
mais si tu veux pas tout tomber, un passage au "Carbon cleaning" ne fait pas de mal et à prix abordable.
Pour ce que j'ai pu tester, le résultat est correct.

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 4106
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mer 23 Nov 2016 - 22:50

-Seb- a écrit:Fais gaffe quand même  pas péter ta distri , ça serai con lol!

Le collecteur ne s’encrasse pas plus puisque c'est bouché, mais l'air et l'humidité y entrent pour alimenter le moteur... et ça réagit peut-etre avec la calamine présente pour pourrir le capteur de turbo... mais ce ne sont que des suppositions.
Pour le nettoyer correctement... b'en f'aut le tomber! et vu que c'est derrière le bloc moteur, c'est assez chiant (je m'y suis jamais lancé mais j'imagine bien)
Utiliser les produits de nettoyage EGR peut etre une idée,
mais si tu veux pas tout tomber, un passage au "Carbon cleaning" ne fait pas de mal et à prix abordable.
Pour ce que j'ai pu tester, le résultat est correct.

:mdr1: Seb non t’inquiète
Ouais je vais voir pour nettoyer, mais pour le démontage je suis pas trop motivée lol!
Sauf si un matin ça me prend je fais tous tombé pour le faire.

Je vais regardais sur le fofo si il y a une personne qui la déjà fait avec des photos pour voir la marche à suivre sans faire des conneries
Ou alors sur google en cherchent bien je vais bien trouvais quelque chose.

Bonne soirée Seb


avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par Kev DS le Mar 3 Jan 2017 - 2:22

Salut les amis cheers ,

Des nouvelles Korrigan ?

Le changement de l'electrovanne a changé quelque chose à ton problème ?
avatar
Kev DS

Messages : 29
Inscrit le : 23/11/2016
Age : 27

Voir le profil de l'utilisateur https://www.facebook.com/kevindussans/?ref=ts&fref=ts

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mer 25 Jan 2017 - 7:26

Kev DS a écrit:Salut les amis  cheers ,

Des nouvelles Korrigan ?

Le changement de l'electrovanne a changé quelque chose à ton problème ?

Salut Kev

Oui je suis désolé pas eu trop le temps

Donc après avoir changer l’électrovanne,plus aucun problème de mode dégradé

Ma 159 marche nickel chrome depuis ce changement de cette pièces.

Donc la je tien le bon bout pour l'instant mdr

Mais je pense qu'un bon nettoyage au niveau egr est le reste lui feras le plus grand bien même si l'egr est condamnée.

La j'ai pas eu le temps de faire ce nettoyage qui et prévue.

je vous tiendrais au courant

Bonne journée a tous et bonne année 2017 pour vos belles est vous :mdr1:
avatar
korrigan
Adhérent CAFSP.

Messages : 131
Inscrit le : 03/03/2016
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum