problème 159 sw 150cv 1.9 jtdm de 2007

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Jeu 13 Oct 2016 - 20:38

Bonsoir à tous
Lors de mon retour du rasso Île de Ré au bout de 300 klm ma 159 c'est mise en mode dégradé
après une accélération.environ à 2800 t/m j'ai ressentie une coupure est perte de puissance.
Je me suis arrêté quelque minutes puis j'ai repris la route sans problème.

Par contre toujours voyant moteur allumée est le message faite controle moteur !

L'année dernière même période elle ma fait la même chose donc garage et valise résultat capteur pression turbo hs
Je fait changer la pièce est nickel plus aucun soucie jusqu’à aujourd'hui.

Ma 159 totalise 152 000 klm

La vanne egr a était condamnée par une plaque est ont ma refait la cartographie du calculateur pour lui dire plus de vanne egr.

Je fait la plus part du temps de l'autoroute est de la nationale,mais je rouler pas mal quand je la prend.

La dernière chose que j'ai faite c'est de mettre du Bardahl pour nettoyer les injecteurs.

je vais l'amenée dans un garage pour qu'il passe la valise .quand j'ai plus d'infos je viendrais vous dire ce qui en ressort.

merci de vos infos sur le sujet bonne soirée.
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par lindien46 le Jeu 13 Oct 2016 - 20:49

le meme capteur de pression de turbo aurait lâché ?
avatar
lindien46
Adhérent CAFSP.

Messages : 2971
Inscrit le : 19/10/2014
Age : 45

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Jeu 13 Oct 2016 - 21:34

lindien46 a écrit:le meme capteur de pression de turbo aurait lâché ?

Aucune idée si c'est le capteur turbo qui lâcher je doit l'amenée au garage pour voir ce que dit la valise
quand j'en saurais plus je vous tiendrais au courant.

De plus je sait pas si il y à une garantie sur ce genre de piece faut que je me renseigne au garage qui me la changer.
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par pandiwan le Jeu 13 Oct 2016 - 21:47

Souvent ces symptômes révèlent un problème lié aux volets swirl ou au boîtier papillon

_________________


Alfiste sans Alfa !  Very Happy
avatar
pandiwan
Adhérent CAFSP.

Messages : 20579
Inscrit le : 20/08/2010
Age : 47

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Jeu 13 Oct 2016 - 22:45

pandiwan a écrit:Souvent ces symptômes révèlent un problème lié aux volets swirl ou au boîtier papillon

Bonsoir pandiwan
Les volets swirl ont était bloquer à une certaine ouverture pour pas avoir de problème .
ils ont était fait en même temps que la condamnation de la vanne egr
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Jeu 13 Oct 2016 - 22:55

Jette un oeil à ton capteur de pression de turbo,
il n'y a qu'une vis à sortir et tu l'enlève... ça se nettoie rapidement au nettoyant frein, souvent il n'est pas necessaire de le remplacer.

(je peux te faire des photos si tu veux.)

il n'est pas impossible qu'il soit encrassé de nouveau.
un passage au diag en dira plus. Wink

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3881
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Jeu 13 Oct 2016 - 23:06

-Seb- a écrit:Jette un oeil à ton capteur de pression de turbo,
il n'y a qu'une vis à sortir et tu l'enlève... ça se nettoie rapidement au nettoyant frein, souvent il n'est pas necessaire de le remplacer.

(je peux te faire des photos si tu veux.)

il n'est pas impossible qu'il soit encrassé de nouveau.
un passage au diag en dira plus. Wink

Merci Seb
je sais ou il ce trouve ,mais pas eu encore le temps de le démonter pour voir sont état
il me reste encore du nettoyant freins
Mais je vais lui faire un diag en début de semaines prochaine
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Lun 17 Oct 2016 - 20:34

Aujourd'hui ma 159 à eu un Diag suite aux problème cite plus haut

l'erreur lue par la valise (Capteur Pression Turbo )
le capteur en question à était nettoyer puis remis en place.
Mais franchement pas vraiment sale le capteur.  
Aucune autre erreur enregistre donc il ma effacer le message d'erreur.





J'ai parcourue une 50 km avec des ralentissement puis des accélérations pour voir si mon problème était résolue.
Pour l'instant rien à signale elle fonctionne parfaitement à voir dans le temps

j'en ai profiter pour qu'il regarde la régénération du filtre à particule donc voici quelque photo du diag
Si quelqu'un peut m’explique pour la régénération parce que je comprend pas tous,après j'ai vue que mon filtre à particule était à 33% d’obturation c'est bien non?

merci pour vos commentaire ma 159 jtdm à actuellement 155 000 km tres bonne soirée à tous

avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par Forza!!! le Mer 19 Oct 2016 - 19:05

Le filtre à particule se colmate jusqu'à environ 70, 80 % . Le capteur fap mesure la différence de pression avant et après le fap. C'est comme cela que le colmatage est calculé. Lorsque la différence de pression est importante cela signifie qu'il y a un fort colmatage donc la régénération se déclenche. Bon c'est un peu plus compliqué que cela mais en gros pour faire simple c'est ce phénomène qui se passe. A mon avis tu as un soucis ailleurs par contre car si le capteur est propre cela risque de revenir.
avatar
Forza!!!
Adhérent CAFSP.

Messages : 361
Inscrit le : 03/09/2013
Age : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par pandiwan le Mer 19 Oct 2016 - 19:54

Solution simple : rouler en essence !

_________________


Alfiste sans Alfa !  Very Happy
avatar
pandiwan
Adhérent CAFSP.

Messages : 20579
Inscrit le : 20/08/2010
Age : 47

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par Forza!!! le Jeu 20 Oct 2016 - 11:39

C'est d'ailleurs ce que j'ai fait !
avatar
Forza!!!
Adhérent CAFSP.

Messages : 361
Inscrit le : 03/09/2013
Age : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Jeu 20 Oct 2016 - 12:45

J'y connait rien en Fap et en régénération,
tout ce que je sais c'est que la régénération bouffe pas mal de puissance au moteur, et à l'époque où j'avais le C8, certains adaptaient un petit voyant, depuis le compartiment à fusible, afin de savoir quand elle se produisait...

Pour le capteur de pression, il me semble que la languette n'est que la partie visible et qu'il y a autre chose ( un contact?) dans le corps moulé... (j'avais lu ça quelque part mais impossible de retrouver où)
L'idéal semble-il est de la faire tremper dans du dégraissant, en plus du nettoyant frein.

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3881
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Dim 30 Oct 2016 - 19:12

Bonsoir
Merci pour vos conseils je vais voir si mon problème revient ou pas pour l'instant rien à dire
elle roule nickel.

Ensuite si je roule diesel c'est parce que je roule pas mal avant ,est la je pense sérieusement à revendre ma 159 pour une essence. Malgré que j'en suis très content est que j'ai refait pas mal de truc dessus IOI

J'attends pour l'instant que les finances suive pour pouvoir le faire.

Merci à tous tres bonne fin de soirée
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par facometsam le Dim 30 Oct 2016 - 22:20

Sur le logiciel fiat ecu scan il y a un programme pour régénérer le fap, je l'ai fait et ça marche. Sinon il y as la solution en roulant au dessus de 3500 tr/min pendant 10/15 min.
avatar
facometsam
Adhérent CAFSP.

Messages : 341
Inscrit le : 25/05/2015
Age : 52

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Jeu 3 Nov 2016 - 8:17

facometsam a écrit:Sur le logiciel fiat ecu scan il y a un programme pour régénérer le fap, je l'ai fait et ça marche. Sinon il y as la solution en roulant au dessus de 3500 tr/min pendant 10/15 min.

Bonjour
Déjà fait l'option 2  quand j'avais le voyant moteur allumée
sur autoroute pendant 70 km à 140 km/h en quatrième est a 4000 tr/

à la sortie du péage j’accélère normalement est le moteur ce remet en mode dégradé puis le voyant moteur qui ce rallume.

mais depuis avoir nettoyer ce capteur tous marche bien plus de soucie

Pour info cette 159 sw est à vendre dans peux de temps

avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par Elbubu le Jeu 3 Nov 2016 - 12:30

Bonne vente.
avatar
Elbubu

Messages : 13805
Inscrit le : 22/07/2010
Age : 39

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Jeu 3 Nov 2016 - 12:59

Le moment venu, tu pourra mettre une annonce là:
http://www.alfafrancesudpassion.com/f8-petites-annonces
si tu le souhaite, en y précisant toutes les infos Wink

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3881
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Ven 4 Nov 2016 - 8:18

-Seb- a écrit:Le moment venu, tu pourra mettre une annonce là:
http://www.alfafrancesudpassion.com/f8-petites-annonces
si tu le souhaite, en y précisant toutes les infos Wink

Bonjour Seb

Le moments venu,je passerais par ton lien avec toutes les infos de ma 159 sw pour la vente.
merci Seb pour l'info.
Tres bonne journée à tous.
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 10:07

bonjour a tous
je revient sur le sujet de mon problème mode dégradé est voyant moteur allumée

je suis passée chez le mécano pour ce problème donc erreur effacée

j'ai parcourue 700 klm sur autoroute est nationale sans problème de mode dégradé
Mais juste avant d'arrivée chez moi après une petite  accélération mode dégradé qui revient est rebelote .

Dimanche je suis partie sur limoge j'ai rouler comme un porc avec le voyant moteur allumée est pas de mode dégradé rien et elle tourne super bien
sur le retour au bout de 60 klm est toujours pendant une accélération bing mode dégradé qui revient
ce matin rdv vous chez le mécano pour la valise qui dit code erreur P0237 capteur de suralimentation.
Le mécano me conseil de changer le capteur pression qui coute pas cher chez oscaro

Mais j'ai rappeler le mecano qui m'avait changer ce capteur est je lui explique ce qui ce passe
Il me dit que c'est pas forcement le capteur qui est en faute lui il me dit qu'il faut faire plusieur teste pour voir ce que ça donne sa peut provenir d'une durite de pas mal de chose est pour lui le turbo serait la causse de mon soucis mais avant il veut faire plusieurs teste avant de dire de changer le turbo.

un turbo vaux dans les 600 / 700 euros est vraiment pas le budget pour,sans compte les teste qui va me faire je sais pas trop quoi faire.
je suis preneur de toute solution sur le sujet merci de votre aide
bonne journée .
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Mar 22 Nov 2016 - 12:30

Déjà, si c'est pas cher, change le turbo. Ca a aussi le mérite d'être facile.

ensuite, une durite percée à ce que j'en sais provoque des fumées assez épaisses...
et un turbo en cacahuète tu le ressent sur la conduite.
quoiqu'il en soit, sur ces 2 points-cis, ça ne se répare pas comme par magie... pour ne se déclencher que selon l'envie du moment.




_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3881
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 12:52

-Seb- a écrit:Déjà, si c'est pas cher, change le turbo. Ca a aussi le mérite d'être facile.

ensuite, une durite percée à ce que j'en sais provoque des fumées assez épaisses...
et un turbo en cacahuète tu le ressent sur la conduite.
quoiqu'il en soit, sur ces 2 points-cis, ça ne se répare pas comme par magie... pour ne se déclencher que selon l'envie du moment.



Bonjour Seb
je parle du capteur pression turbo qui coûte 30 euros sur oscaro

ENSUITE AUCUNE FUMÉE
AUCUN BRUIT BIZARRE DU TURBO  

mais pour le turbo pas de budget trop cher

Ensuite c'est une panne qui peut arrivée a n'importe qu'elle moments donc difficile de trouver l'origine
tu peut rouler pendant x bornes est rien tu fait 30 bornes est bing rebelote défaut moteur est mode dégradé donc si le turbo était responsable sa le ferais tous le temps non ?
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par -Seb- le Mar 22 Nov 2016 - 13:12

c'est ce que je voulais dire par "ça ne se répare pas comme par magie":
c'est que pour moi ça devrait etre constant, autant pour la durite que pour le turbo, jusqu'à ce qu'il y ait une intervention plus ou moins lourde..

c'est pour ça... vois ton capteur en 1er, voire même si un casseur n'en a pas un moins cher pour faire le test.

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3881
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par Elbubu le Mar 22 Nov 2016 - 13:24

Le mode dégradé peut venir de pas mal de chose : la vanne EGR, le débitmètre aussi.
avatar
Elbubu

Messages : 13805
Inscrit le : 22/07/2010
Age : 39

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par thierry-n le Mar 22 Nov 2016 - 15:07

regardes l'état d'encrassement du capteur; si il a été changé il ne devrait pas être trop encrassé (j'ai rappeler le mecano qui m'avait changer ce capteur )

tu sais si il y a eu un nettoyage genre carbon cleaning sur ton auto ?

_________________

____________________________________________________________________
Les filles, dans les fantasmes évitez d'être en jean ça complique tout ...
avatar
thierry-n
Adhérent CAFSP.

Messages : 11011
Inscrit le : 04/10/2010
Age : 49

Voir le profil de l'utilisateur http://www.stockalfa.fr

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par korrigan le Mar 22 Nov 2016 - 15:14

Elbubu a écrit:Le mode dégradé peut venir de pas mal de chose :  la vanne EGR, le débitmètre aussi.

Bonjour Elbubu
Ma vanne egr a était condamnée informatiquement est mécaniquement avec un blocage des swirls
avatar
korrigan
Adhérent CAFSP.

Messages : 133
Inscrit le : 03/03/2016
Age : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème 159 sw 150cv 1.9 jtdm de 2007

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum