Soucis éléctrique

Voir le sujet précédent Voir le sujet suivant Aller en bas

Soucis éléctrique

Message par ZoMilay le Mar 20 Sep 2016 - 16:19

Bonjour à tous,

Pour info,
Récemment madame a eu un choc avec la voiture (145 1.4 TS phase 2) et j'ai dû changer l'aile avant côté passager. Suite à ces travaux, le voyant de l'airbag reste allumé
et plusieurs dysfonctionnement électrique survient. Aujourd'hui, j'ai essayé de les corriger : .

- Le verrouillage centralisé marche 1 fois sur 2 --> Après vérification, c'était le fusible 20A qui est hs (5 fois remplacés en une semaine !! mystère !)
- Les feux de stop ne s'allument plus mais le 3e feu de stop marche très bien ??? --> Après vérification, les fusibles sont OK
- Le klaxon ne marche plus --> fusible OK, câble de masse nettoyé (un peu oxydé) sous le phare AVD et pulvérisation de nettoyant contact sur les prises de klaxon
- Voyant airbag allumé --> Connexion sur la prise airbag avec MES et effacement des erreurs : OK corrigé
- Voir s'il y existe d'autres erreurs --> Connexion sur la prise ECU moteur avec MES : Connexion ECU échouée (c'est la première fois que ça m'arrive)
- Test ABS --> Connexion sur la prise ABS avec MES : OK RAS

Pour résumé,
le fusible de verrouillage des portes pète tout le temps, les feux de stop ne s'allument pas, le klaxon est muet et le pire MES n'arrive plus à se communiquer avec l'ECU moteur mais fonctionne très bien avec les prises de l'airbag et l'ABS ?

Dois-je tout démonter l'aile AVD si j'ai coupé involontairement des fils Grrrr, Qu'en pensez-vous ?


Dernière édition par ZoMilay le Jeu 22 Sep 2016 - 22:41, édité 1 fois
avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par pandiwan le Mar 20 Sep 2016 - 16:30

Je pense qu'effectivement tu as coupé ou débranché quelque chose et que tu es bon pour tout redémonter et vérifier.

Le fusible qui pète tout le temps, c'est que tu as une masse quelque part, et pour le reste, il y a une continuité électrique qui ne se fait plus à un endroit ou à un autre.

Si je comprends bien, avant de changer l'aile tout fonctionnait normalement, malgré le choc ?

_________________


Alfiste sans Alfa !  Very Happy
avatar
pandiwan
Adhérent CAFSP.

Messages : 20195
Inscrit le : 20/08/2010
Age : 47

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par ZoMilay le Mar 20 Sep 2016 - 22:53

Oui, avant le changement d'aile tout fonctionnait très bien. Je me souviens d'avoir un peu de mal à arracher l'aile au niveau de la porte passager car il y avait un fil qui s'est accroché. Je regarderai demain
avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par thierry-n le Mar 20 Sep 2016 - 23:15

je crois que tu as trouvé où chercher !!!

_________________

____________________________________________________________________
Les filles, dans les fantasmes évitez d'être en jean ça complique tout ...
avatar
thierry-n
Adhérent CAFSP.

Messages : 10923
Inscrit le : 04/10/2010
Age : 49

Voir le profil de l'utilisateur http://www.stockalfa.fr

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par ZoMilay le Mer 21 Sep 2016 - 21:35

Aile démontée encore une fois ! Le klaxon marche enfin (prise déconnectée). Les feux de stop sont toujours HS et toujours pas de connexion ECU via MES. Le verrouillage des portes semble ok pour le moment (vis de masse changé car trop oxydé). Par contre, j'ai trouvé un faisceau couleur vert et noir qui n'est pas connecté à aucun élément !!! Voici sa photo, si ça vous dit quelques choses
avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par -Seb- le Mer 21 Sep 2016 - 21:56

désolé, je vois pas du tout comment t'aider...

à part peut-être reprendre les soucis avec du recul, un par un.
s'il n'ont pas de cause commune, c'est des pannes isolées dans un mauvais concours de circonstances peut-être...?

Pour tes feux stop, si le 3eme fonctionne c'est que le contact pédale se fait et que le courant arrive jusque là, donc fusible OK...
par contre, les connexions de tes feux arrière peut-être oxydées (ça arrive souvent) ou les ampoules de stop grillées...

la connexion MES, je sais pas à quoi ça correspond, mais il est possible qu'à force de branchement, certaines prises peuvent prendre du jeu ou un fil qui se désolidarise de la prise principale pour terminer au fond...

pour le connecteur que tu as trouvé, à l'état du connecteur, dirais-tu qu'il a été déjà branché (propre) ou non (plutôt poussiéreux)?
si tu ne trouve rien à proximité à quoi le relier, ça pourrait être une prise pour un équipement optionnel (lave-phares, ...)

bon courage Wink

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3687
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par pandiwan le Mer 21 Sep 2016 - 22:19

Sur la photo moi je vois deux fils : un rouge / blanc et un noir.plus un connecteur blanc sale tout seul dans son coin.

Pour moi, si tout marchait impec avant que tu changes l'aile, c'est qu'un truc a merdé dans cette région-là quand tu as procédé au changement et qu'il faut reprendre toute cette partie du faisceau pour voir où est l'anomalie. Ce connecteur blanc il était raccordé à quelque chose, faut trouver quoi.

_________________


Alfiste sans Alfa !  Very Happy
avatar
pandiwan
Adhérent CAFSP.

Messages : 20195
Inscrit le : 20/08/2010
Age : 47

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par -Seb- le Mer 21 Sep 2016 - 22:33

cligno ou rappel de cligno latéral...?

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3687
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par ZoMilay le Mer 21 Sep 2016 - 23:20

Le plus embêtant pour le moment c'est les feux de stop hs. Fusible 15A OK, visuellement les ampoules ont l'air OK (je vais les changer avec des neuves demain pour voir) et ajout nettoyant contact (pas d'oxydation). A vérifier peut-être si le courant arrive bien lorsque j'appuie sur la pédale de frein ?
avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par ZoMilay le Mer 21 Sep 2016 - 23:38

Je n'ai pas trouvé à quoi peut-on relier ce connecteur entouré en rouge (fil vert et noir) ?
avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par thierry-n le Jeu 22 Sep 2016 - 10:42

dsl je ne connais pas le TS
mais sur mon 1.4 boxer j'ai effectivement plein de connecteurs qui ne servent à rien devant, et des emplacements de relais vides.
probablement pour des options : clim, abs,

sur la 147 j'ai le soucis avec une ampoule de stop de mauvaise qualité : contact intermittent.
regardes sur la platine, si les contacts au fond de la douille ne méritent pas d'être remontés

_________________

____________________________________________________________________
Les filles, dans les fantasmes évitez d'être en jean ça complique tout ...
avatar
thierry-n
Adhérent CAFSP.

Messages : 10923
Inscrit le : 04/10/2010
Age : 49

Voir le profil de l'utilisateur http://www.stockalfa.fr

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par ZoMilay le Jeu 22 Sep 2016 - 22:51

Quelques nouvelles,

J'ai changé les ampoules des feux de stop (P21W/5W) sans trop de conviction et là miracle ça marche cheers  La mauvaise nouvelle c'est que le fusible du verrouillage (20A) des portes est de nouveau hs que j'ai dû remplacer encore une fois Mad
Par contre pour la prise diag ECU, je dois suivre les 2 fils jusqu'au calculateur s'il est coupé ou pas

A suivre ...
avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par thierry-n le Jeu 22 Sep 2016 - 23:47

pour ton fusible, comme deja dit, tu as un court jus intermittent qui te pete le fusible
regardes de près les fils dans les portières


Dernière édition par thierry-n le Ven 23 Sep 2016 - 10:26, édité 1 fois

_________________

____________________________________________________________________
Les filles, dans les fantasmes évitez d'être en jean ça complique tout ...
avatar
thierry-n
Adhérent CAFSP.

Messages : 10923
Inscrit le : 04/10/2010
Age : 49

Voir le profil de l'utilisateur http://www.stockalfa.fr

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par -Seb- le Ven 23 Sep 2016 - 7:43

cool, comme quoi des fois Smile

thierry-n a écrit:pour ton fusible, comme deja dit, tu a un court jus intermittent qui te pete le fusible
regardes de près les fils dans les portières
:pls:
voir aussi ceux au niveau de la charnière...

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3687
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par ZoMilay le Ven 30 Sep 2016 - 19:32

Pour le connecteur inconnu cité plus haut (voir photo), c'est peut être la prise pour un relais de lave phare (en option), comme elle a la clim et l'abs qui fonctionne correctement.

Pour le court-circuit de verrouillage des portes, j'ai démonté la garniture de porte conducteur mais ras, peut-être le côté passager (à voir). Je vais utiliser une lampe H7 à la place du fusible car c'est embêtant de les changer tout le temps sans savoir d'où vient le soucis.

Je voudrais vous demander comment puis-je contrôler s'il n'y a pas de coupure entre la prise de diag moteur (2 broches - de couleur noir et blanc) jusqu'à l'ECU (calculateur) ? Je n'ai pas pu suivre les 2 fils ... trop compliqué. Par hasard, y-a-t-il un fusible de protection pour la prise de diagnostic quelque part qui est hs ?

avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par ZoMilay le Dim 2 Oct 2016 - 18:43

Pour info,

J'ai pu résoudre le problème de la prise de diagnostique cheers cheers Au fait, c'était la mise à jour de windows qui a empêché mon câble VAG-COM KKL de fonctionner correctement Twisted Evil . Un ami m'a prêté son câble (pas chintoc Embarassed ) et là miracle ... ça fonctionne. Voici le source d'info qui m'a beaucoup aidé sur cette recherche.

Il ne me reste plus qu'à chercher la solution pour le verrouillage des portes ...
avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par -Seb- le Dim 2 Oct 2016 - 20:00

finalement totalement autre chose! cool que tu ais trouvé :brv: et bien de connaitre l'info.

pour ta centralisation, je dirais regarde les câbles "mobiles" passant dans la charnière des portes... peut-être...

_________________
adhérant n°63 Cool
avatar
-Seb-
Adhérent CAFSP.

Messages : 3687
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par ZoMilay le Mar 9 Mai 2017 - 19:22

Pour info,

Depuis 2 mois que j'ai changé mes klaxons car 1/2 ne marchait pas (rouillé) et pour le moment je n'ai pas eu de soucis de verrouillage centralisé Question . Je ne vois pas trop le rapport mais bon tant que mon problème n'apparaît plus c'est l'essentiel.
avatar
ZoMilay

Messages : 64
Inscrit le : 16/05/2016
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Soucis éléctrique

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum