Problème d'alimentation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'alimentation

Message par chris34 le Sam 21 Nov 2015 - 23:58

Bonjour


j'ai passé le Sprint au CT, le gars, amateur d'Alfa a été surpris de voir que sur ma voiture tout fonctionnait tres bien encore.
Seul bémol, je pollue beaucoup, beaucoup plus que la norme.
Normal vu le peu d'emploi que je fais avec le Sprint et le peu de kms à chaque fois.
J'ai donc mis un additif dans un plein pour nettoyer réservoir et carbus et plein gaz sur l'A75 sur environ 100kms
Au retour, elle tournait tres bien, même mes démarrages laborieux étaient oubliés.


Précédemment à chaque redémarrage rond-point ou feux la voiture démarrait doucement comme si elle allait caler avant de recevoir un coup de pied aux fesses quand le moteur se mettait à bien tourner. 
Depuis quelques jours je suis tombé en panne, la voiture faisait comme s'il y avait une panne d'essence.
j'ai de suite pensé que mon ramonage n'avait pas fait que du bien et que sans doute, filtre, carbus et tuyauterie(pourquoi pas ?) étaient encombrés sinon bouchés.
ce matin j'ai commencé à changer le filtre car démonter carbus ou réservoir .... trop pour moi.


J'ai d'abord voulu vérifier si l'arrivée du réservoir était ou non bloquée .. j'ai donc débranché et soufflé dans le tuyau, je n'ai entendu aucun bruit provenant du réservoir, et pour cause, bouchon vérrouillé et moi un peu sourdingue. 

J'ai alors aspiré .... trop fort sans doute car j'ai avalé une gorgée d'essence, et croyez moi c'est infect, sans compter les renvois à gout et odeur d'essence, ce qui me fait penser que la crépine réservoir n'est pas bouchée.

Je constate que le filtre reste vide même en insistant pour démarrer, l'essence arrive donc bien par l'arrivée du réservoir mais toujours pas dans le filtre pour alimenter les carbus.
Je pense donc que c'est la pompe qui est morte, pourtant je l'ai monté neuve il n'y a pas si longtemps, ou alors encrassée par les dépots du réservoir.
Je vais remonter mon ancienne d'origine qui marchait tres bien ou pourquoi pas , essayer d'en monter une électrique.


donc si quelqu'un connait une référence de pompe électrique pour Sprint et surtout comment l'installer, l'info sera la bienvenue.
J'ai lu qu'il faudrait une pompe à pression constante, branchement électrique pouvant être coupé à volonté etc .....


chris34

Messages : 160
Inscrit le : 26/05/2012
Age : 75

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par -Seb- le Dim 22 Nov 2015 - 9:21

Santé! cheers  
il doit y avoir un clapet anti-retour... donc souffler n'a pas d'effet silent
la pompe c'est bien, mais déjà est-elle alimentée électriquement?
avant de sortir l'artillerie, vérifie les fusibles Wink
tu peux brancher une ampoule à la place, voir si ça s'allume...?

bon courage.
avatar
-Seb-
Adhérent CAFSP.

Messages : 3876
Inscrit le : 03/09/2015
Age : 38

Voir le profil de l'utilisateur http://www.jeuxminform.jimdo.com

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par thierry-n le Dim 22 Nov 2015 - 9:32

non sur le sprint c'est pas electrique du moins d'origine.
et si tu en mets une electrique il faut prevoir un systeme pour couper la pompe en cas de choc !!!!

pour avoir remplacé la durite d'arrivée, juste après le tuyau rigide, çà arrive tout seul par gravité. tu peux essayer de curer avec un fil de fer, et ouvres le réservoir.
si tu as bcp d'essence çà va couler rapidement après ; prévois de rebrancher rapidement

_________________

____________________________________________________________________
Les filles, dans les fantasmes évitez d'être en jean ça complique tout ...
avatar
thierry-n
Adhérent CAFSP.

Messages : 11010
Inscrit le : 04/10/2010
Age : 49

Voir le profil de l'utilisateur http://www.stockalfa.fr

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par chris34 le Dim 22 Nov 2015 - 13:11

effectivement les pompes dont je parle sont mécaniques, je posais juste la question pour savoir s'il était juducieux de les remplacer par une électrique.

chris34

Messages : 160
Inscrit le : 26/05/2012
Age : 75

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par chris34 le Lun 23 Nov 2015 - 14:24

une question bête .....
Y a t'il un retour carbus-réservoir sur les Sprint, si c'est le cas pas besoin de régulateur de pression sur pompe électrique, non ????
Merci

chris34

Messages : 160
Inscrit le : 26/05/2012
Age : 75

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par F6F-5 le Lun 23 Nov 2015 - 21:49

Oui, il y a un retour au réservoir.
Il part du carbu de droite.

Pour le regulateur, je peux pas te dire.
avatar
F6F-5
Adhérent CAFSP.

Messages : 604
Inscrit le : 30/06/2015
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par chris34 le Mar 24 Nov 2015 - 12:58

merci je vais faire un essai.

chris34

Messages : 160
Inscrit le : 26/05/2012
Age : 75

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par F6F-5 le Mar 24 Nov 2015 - 20:30

Tu vas testé avec quoi comme matériel?

J'ai regardé, il est quand même conseillé de monter un régulateur de pression.

Chez FACET, il y a pas mal de choix en basse pression mais c'est vite cher.

Une pompe comme une FACET POSI-FLO 60104 (ou une 60301) ont l'air pas trop mal pour tester.


Une vidéo (en anglais) mais qui permet de voir le montage de la sécurité en cas de choc.


Après le top semble être une Silver top + régulateur mais pour rester à 95 CV, c'est pas très rentable comme achat.
avatar
F6F-5
Adhérent CAFSP.

Messages : 604
Inscrit le : 30/06/2015
Age : 24

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par miky le Mar 24 Nov 2015 - 21:17

chris34 a écrit:



J'ai alors aspiré .... trop fort sans doute car j'ai avalé une gorgée d'essence, et croyez moi c'est infect, sans compter les renvois à gout et odeur d'essence, ce qui me fait penser que la crépine réservoir n'est pas bouchée.


j'ai eu ce genre de problème sur mon ex sprint et en faite le tuyau de sortie du réservoir ( celui qui plonge dans le réservoir ) étais a moitié boucher sur sa longueur ce qui fais que l'essence passait mais pas assez

_________________
alfa romeo 90 2.5 V6 Quadrifoglio Oro - alfa romeo 33 1.5 giardinetta 4x4


Tu vois, le monde se divise en deux catégories: ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses
avatar
miky
Adhérent CAFSP.

Messages : 35954
Inscrit le : 01/07/2010
Age : 46

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par chris34 le Mar 24 Nov 2015 - 23:44

il me restera alors a essayer de passer de quoi ramoner cette durite ou la changer....

chris34

Messages : 160
Inscrit le : 26/05/2012
Age : 75

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum